• English
  • Deutsch
  • Français
  • Español

De la publicité sur RS !? Meuh non !!!

3 replies [Last post]
finest's picture
Last seen: 4 years 6 weeks ago
Tech bot
Posts: 16
Points: 16
Si comme moi vous obtenez des encarts publicitaires lors du survol de certains mots ou que vous êtes redirigé en cliquant sur un lien interne > vous faites parti des heureux contaminés par un virus, malware, trojan... appelez-le comme vous voudrez.

Celui du jour se nommant : PUP.offerware

La solution simple et radicale : EFFECTUEZ UN NETTOYAGE DE VOTRE SYSTEME.

Perso, j'ai utilisé Malwarebytes, gratos, rapide et efficace.

Exemples rencontrés à cause de PUP.offerware :

<img>http://imageshack.us/photo/my-images/824/13879708.jpg/</img>
[img]http://imageshack.us/photo/my-images/195/rs2as.jpg/[/img]

si ça peut aider !!!
east amloo's picture
Last seen: 2 years 22 weeks ago
Modo
Posts: 1258
Points: 1260
C'est nouveau ce genre de pub ? virus ?
finest's picture
Last seen: 4 years 6 weeks ago
Tech bot
Posts: 16
Points: 16
En fait, je ne m'en étais pas rendu compte. Le soir je met des dessins animés à junior sur Youtube et depuis quelques jours, je n'arrivais pas à stopper une bannière publicitaire et sa musique.
Pas plus inquiet que ça, je passe sur RS, je clique sur Top Nouveaux à gauche du forum et là je me retrouve au states... :retard: et je découvre des encarts publicitaires... Là me suis dit, soit Chris, Billou et compagnie ont été pris en otage, soit c'est un canular !!! Un scan rapide avec Malwarebytes et hop il me trouve le gugus cité plus haut.

Pensant la bêbête éradiquée, je suis surpris que cela recommence aujourd'hui !!!
Je trouve alors ce lien : http://geeekology.blogspot.fr/2012/12/tuto-5-comment-eliminier-le-browse-to.html
(sous chaque encart publicitaire il est écrit "ADS by Browse to save")

IL FAUT EN PLUS SUPPRIMER L'EXTENSION PRESENTE DANS FIREFOX > MODULES COMPLEMENTAIRES
avec Google Chrome, le gugus n'est pas apparu... Pas testé sous IE.

Jusqu'ici tout va bien... :smirk:

east amloo's picture
Last seen: 2 years 22 weeks ago
Modo
Posts: 1258
Points: 1260
Oui, exact je crois que c'est un problème d'extension. J'ai eu ce problème avec un de mes élèves (oui genre je donne des cours d'informatique/Internet à des vieux en service civique en fait). Et sinon, j'avais eu ça avant et instaler un anti-virus gratuit Antivira. Et plus jamais eu ça.