• English
  • Deutsch
  • Français
  • Español

Rapport d'erreurs (en Français)

69 replies [Last post]
east amloo's picture
Last seen: 2 years 21 weeks ago
Modo
Posts: 1258
Points: 1260
Pour Chris, je crée ce sujet où vous pouvez expliquer en Français tous les problèmes liés à la navigation sur le jeu, les bugs que vous rencontrez, etc.
east amloo's picture
Last seen: 2 years 21 weeks ago
Modo
Posts: 1258
Points: 1260
  1. Je commence donc en signalant que le jeu tourne au ralenti. Les tours s'affichent en vitesse lente (type 1 dans l'ancienne version), ce qui est accès agaçant pour la continuité du jeu et se sentir en pleine action.
  2. Il y a également des problèmes de connexions que je ne rencontrais pas il y a quelques jours. Quand j'arrive dans la chambre de jeu, mon navigateur lag à fond (ou le jeu) mais pas les autres apparement. Je ne peux même pas rejoindre une partie, ou écrire dans le chat sans qu'un message me dise que je suis déconnecté... Pourtant ma connexion est la même qu'avant...

elec_619's picture
Last seen: 46 weeks 5 days ago
Tech bot
Posts: 16
Points: 16
moi c'est le carré jaune :'(
Ca me stress depuis qu'il est là j'arrête pas de perdre :crybaby:
east amloo's picture
Last seen: 2 years 21 weeks ago
Modo
Posts: 1258
Points: 1260
Le carré jaune c'est pas un bug. C'est juste l'emplacement prévu pour les dernières nouveautés de Chris. A savoir, un replay des parties. Et puis les carrés jaunes n'apparaissent que lorsqu'on est spectateur.
east amloo's picture
Last seen: 2 years 21 weeks ago
Modo
Posts: 1258
Points: 1260
Nouvelle erreur.

Le site de Robostrike (la page d'accueil avec le forum) s'affiche toujours en anglais pour moi, même si je rectifie en français de temps en temps. Chose étrange, la page s'est mise en français quand j'ai lu un message privé de... dharokan ??? Comment c'est possible ça ? Et revoilà le jeu en anglais.
chris's picture
Last seen: 47 weeks 6 days ago
Admin
Posts: 852
Points: 848
J'ai un peu renforcé la vitesse (tout en évitant que ce soit trop rapide pour les débutants comme c'était le cas avant)
Viré les carrés jaunes
Pour les langues, j'ai rien compris.
SI tu te connectes sur www.robostrike.com/fr c'est en français sauf les articles et posts en anglais. Si ce n'est pas le cas il faut le régler dans ton profil.

Pour tous : merci de de ne poster ici que des choses essentielles si il y en a, car je n'ai pas beaucoup de temps pour les détails  :smoke:
east amloo's picture
Last seen: 2 years 21 weeks ago
Modo
Posts: 1258
Points: 1260
Défaut dans le forum :

1. quand on édite le sujet qu'on a créé, il faut toujours rechoisir l'emplacement du sujet.

2. La couleur engagé dans l'édition texte, ne marche pas complètement.

(erreures minimum, mais je tenais à le signaler).
elec_619's picture
Last seen: 46 weeks 5 days ago
Tech bot
Posts: 16
Points: 16
Et les ralentis marchent ou pas encore?
shogun's picture
Last seen: 2 years 23 weeks ago
Tech bot
Posts: 13
Points: 13
juste pour dire que quand exemple on modifie une map on arette pour jouer une partie et on reveux modifier une map il y a un écran noir a la place du tableau et que quand javais créé une map et je lavais tester bah quand jai fait retour pour la remodifier sétais un écrant noir et que vu que je ne voullais rien perde de ma modification jai fait enregistré la map et au menu de séléction des map pour jouer elle étais vide T.T
east amloo's picture
Last seen: 2 years 21 weeks ago
Modo
Posts: 1258
Points: 1260
Je traduis ce que viens de dire shogun :

Lorsqu'on utilise l'éditeur de carte, on ne peut pas tester ou modifier une carte plus d'une fois sans actualiser la page. En effet, à partir de la 2ème modification dans l'éditeur de map, un écran noir s'affiche à la place de la carte. C'est assez génant pour l'édition de map où on a besoin de tester et modifier plusieurs fois.
chris's picture
Last seen: 47 weeks 6 days ago
Admin
Posts: 852
Points: 848
Normalement c'est maintenant corrigé
Merci pour l'info